Seestar S50

After ins the new firmware on my Seestar it won find an but the moon. Can an help?
Dennis

Between trips, wind and clouds, I haven’t been out in weeks. I’ll look through some of the forums I’m on about the Seestar and see if others are having this problem.

Can you expand on what the problem is? I’m not sure if you’re saying it won’t find the Moon or if it’s only finding the moon and nothing else.

It will find the moon no problem. But when I go to find something in deep space or a plant it just times out and the voice says it can’t find the target. I’m not sure what it says exactly .
Thanks for the help, it’s just got me beat.
D

I’m thinking I had the same issue when I first got it. Are you searching for the moon before searching for anything else? If so, try the reverse. Fire it up, do all the start up stuff and then search for a star or DSO first. Then maybe go to the moon, then try a DSO after that. See if that works the next time it’s clear and the wind is less than 20mph.

Some day maybe!!

D

1 Like

Okay, I’ve tried everything in the book, on line and on every blog. It still doesn’t work, it looks and looks finely says Seestar can’t find object or something like that. Is there anyway that we could get together? I need help from someone, I hope I don’t have to send it back.
Thanks for your help
D

the weather is looking good, so I was thinking of another impromptu viewing. Let me check the weather to see what’s good in the next couple of days.

Thanks
D

Last night was great., but the moon was very bright and I think that’s why it didn’t work .
D