Old forum not working

This is odd, for whatever reason the old forum isn’t refreshing for me anymore. I can login just fine, but I’ve not seen any recent updates to any of the topics.

Any updates on claphans?

Well, there haven’t been a whole lot of posts there recently. Are you sure you’re logged in? For most of my browsers, it appears like the log in worked, but up top “log in” is still there, not “log out.”

There have been recent posts for the JD McCarty star party. If you don’t see those, you’re SOL.

Yeah definitely logged in, I have the theme set to change colors so that I know when I’m logged in or not.

1 Like

I have given up on trying to use the old forum. Nothing I post sticks after I log out and I have seen nothing new in a while now, though I am sure things are being posted there. I get messages for updates in my email, but when I follow the links and log in, nothing is there.

I am only able to see messages here and on Discord for now.

What browser are you using on the old forum? What type of device? Everything I try is working.

Chrome, Edge, Internet explorer and I have tried Opera and Firefox. Was thinking of checking out DuckDuckGo, but it is just an addon search engine to other browsers, touted for privacy.

Using 2 different computers, Windows 11 laptop and desktop. Both with all updates.

I was thinking that perhaps somehow my account\login\profile on that servers has become corrupted. Perhaps if my account was deleted and I had to start from scratch, if that would make a difference.

I can test your account by resetting your password and trying it out. I think I saw something saying you didn’t see any new posts? You don’t need to be logged in to see most areas. When you log in does it show Log out with your username? I’m finally getting emails when someone replies to a post even on my Gmail account. Normally only get them on my Hotmail account.

I can fully login and out just fine. To be sure of that I knew if I successfully logged in I had set my preference to change the color scheme.

I get email updates of new posts as well. But when I follow the link and login to view, nothing is there.

I have not tried to navigate to link location without logging in. Thanks for the suggestion.

I am able to login and view\edit my profile. Log out and back in and still see changes, though it still doesn’t retain my login so I do not have to login each time. It seems to me that it is just new posts that I am having issues with, mine and other users.

I think I will just create a new login to test my theories. That will also test your theory of resetting password on my account and logging in as me.

If it works for you, the issue is on my end or with my connection to the server during login. If I create new account and the issue goes away, then it is with my profile on the server.

What do you think?

I can view and navigate the forum website without logging in, until it requires me to login to view a topic.

The auto login is one of the things that doesn’t work anymore. I’ve never tried clicking the link in the email to go to the post will have to try that. Send me a PM so I can test it out. Try and make a post. It sounds like it is working with the new normal.

Sent a PM note to you. Looks like it worked, until I logged back in and no record of it being sent.

Same thing with a new post, tried it out on the CRO topic.

Can you see if it tells you that I am logged in? I can see who is logged in at the bottom of the page:
In total there is 1 user online :: 1 Registered, 0 Hidden and 0 Guests [ Administrator ] [ Moderator ]
Most users ever online was 206 on Thu May 12, 2005 1:02 am
Registered Users: mpsurge

I’m going to change your password and give it a try on my computer.

Just sent an email with the password I changed it to and the results I got. I did the link in the email and it worked when I sent a PM from your account.

Cool, TY!

Looks like my forum access has been renewed. I am able to view new posts, reply and send/receive PM’s. Though my PM’s are just sitting in the outbox at the moment. it is back to the previous state of needing to log in each session, but that is not any real issue for me.

Perhaps it was a profile issue that was fixed with a password change, who knows!